Australian Flow outage

Incident Report for Pathify

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:37 UTC

Update

All Australian Flow servers are now back online. This issue has been determined to be due to a misconfigured terraform structure.
Posted Jul 02, 2025 - 07:21 UTC

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 06:20 UTC

Investigating

The Flow cluster is presently offline. We are rehoming it and expect full recovery within 30 minutes. No action is necessary on your side.
Posted Jul 02, 2025 - 06:20 UTC
This incident affected: Pathify Flow.